fbpixel

Wonder audio player trial

Muy buenos días. Mi nombre es Román, hace unos días me pidieron que administre un sitio web de una radio. El tema es el siguiente… Al mudar el hosting, cuando ingreso a escuchar la radio no se escucha nada, y aunque creo un nuevo reproductor (Wonder audio player trial, que es el que tenía) y le pongo los datos que me paso la empresa de streaming, no logro hacerlo funcionar. Mi tema es que manejo wordpress en un nivel intermedio, pero nunca tuve la oportunidad de utilizar un streaming de este estilo.
Alguien con experiencia en este tema sabrá que estoy haciendo mal.

Los datos de la radio son:

https://provincial.com.ar/radio/

Y los datos de incrustación son:

iframe width=“470” height=“83” border=“0” style=“border: 0; box-shadow: 1px 1px 0 #fff;” src=“http://streaminglocucionar.com/reproductor/streamhd2/?port=17668#elprovincial”>

Al incrustar no funcionan, pero el tema es que antes funcionaba ok.

Alguien tendrá idea de que puede estar fallando?

No es urgente porque redireccioné la página directo hacia el streaming, pero la idea es que todo funcione en la página.
Desde ya muchas gracias!!!

Buenas tardes Roman
Estuve revisando el código y logré comprobar que el siguiente codigo funciona


(tuve que copiar el codigo en img porque no me lo tomaba bien)
Luego revisa si es correcto lo que dice 0;="" porque no parece ser un código válido por html5 por ejemplo.
Te paso la imagen de como quedó en un html básico
image

Básicamente extraje tu codigo y lo implementé en un html básico para poder ver como se veía.
Al principio no funcionó, porque no se si tu codigo lo tiene o no, pero encontré comillas ” (hacia la izquierda, no las comunes, y eliminando eso,

Si necesitas mayor ayuda, escribime y lo vemos.

Quedo a disposición.
Saludos
Leonardo Grabow

Hola Binweb, la verdad te agradezco mucho que te hayas tomado el tiempo de realizar todo esto.
Al parecer los datos que pasaron los implementadores del servicio de streaming estaban fallando… La cuestión es que como no me lo pasaron ellos, sinó que el dueño de la radio los tenía guardados en su mail y me lo reenvió, tal vez metió mano y no supo solucionarlo.
Por otro lado, el plugin Wonder audio player trial no funcionaba por que al mudar el sitio a mis servidores, le instalé el certificado SSL, y según lo que leí por ahi, si el servicio de streaming es http y la web es https no funciona. Lo leí en varios foros de diferentes plugins que hacen lo mismo. Asi que la tarea ahora es ver como soluciono lo del certificado SSL, si lo dejo en el sitio y veo de compatibilizar lo anterior, o si vuelvo a http o si uso la solucion que me ofreciste. Desde ya estoy muy agradecido por tu tiempo y espero poder ayudar en este foro como en general leo que lo hacen todos…
Saludos Binweb…

Proba agregarle la “s” al HTTP de la URL del streaming

https://streaminglocucionar.com/reproductor/streamhd2/?port=17668#elprovincial

Probé esa URL y funciona.

1 me gusta

Gracias mparraud!
No me di cuenta de probar esto que me decís… La verda hubiese sido bueno probarlo, pero aplicando lo que escribió binweb, pude hallar solución, solo llamando el reproductor que ofrece el servicio de streaming mediante iframe, y tocando los valores de ancho y alto quedó algo asi como en la foto que adjunto.
Desde ya agradezco tu predisposición a ayudarme… Saludos!

1 me gusta