fbpixel

Problema con el link

Buenos días. Tengo problema para que se me cargue mí página. Cambié el link y desde entonces solo puedo acceder a la primera página que me me presenta un fondo blanco inicial. Cambié el link de la página en la base de datos para que funcionara; pero no tuve éxito. Agradecería mucho su ayuda. Saludos

Buenas tardes @Belu
Cuando indicas que cambiaste de link es que realizaste una migración?
Si es una migración con cambio de dominio, posiblemente tengas que cambiar las URL en la base de datos, del dominio viejo al dominio nuevo.
La migración, en caso de serlo, se hizo con algún plugin?

Quedo a disposición.
Saludos
Leonardo

Gracias por responder. No tengo dominio y ya cambié el link en la base de datos, pero no funcionó. Tampoco usé ningún plug in.

No tenias dominio? Como era el anterior link que tenias?

Gracias por responder. El anterior era lachicadelsombrero.000webhostapp.com y lo cambié por lachicadelsombrero.com.

El problema es que antes tenias un subdominio (que no hace falta registrar/comprar) en el sitio 000webhostapp.com.

Ahora, si queres ponerle a tu web el nombre “lachicadelsombrero.com” tenes que registrar/comprar el dominio.

Los dominios .com, .com.ar, .ar y similares tienen un costo y no siempre estan disponibles (pueden ya estar previamente registrados).

El nombre que elegiste al parecer aun esta disponible para registrar:

descarga

Consejo: Si el sitio es para personas en Argentina, yo compraria un dominio “.com.ar” o “.ar” que es mucho mas economico (lo compras en www.nic.ar) ya que el costo es en pesos arg . Tene en cuenta que los dominios generalmente duran 1 año y tenes que renovarlos.

Gracias por tu mensaje. Por ahora prefiero seguir con el subdominio. En este momento lo que más deseo es volver a ver mí contenido cargado. La página inicial sigue apareciendo con fondo blanco y no puedo acceder a los post. Quisiera arreglar eso. Intenté cambiando la URL en la base de datos, pero no funcionó.