fbpixel

Problema al actualizar php a cualquier version 7.x

Al actualizar el php de mi sitio desde el cpanel, sea cual sea la ponga, me tira el siguiente error al ingresra a mi pagina:

Warning : Use of undefined constant WP_CONTENT_DIR - assumed ‘WP_CONTENT_DIR’ (this will throw an Error in a future version of PHP) in /home2/ferfit/public_html/wp-includes/load.php on line 141

Parece que tu instalación de PHP no cuenta con la extensión de MySQL, necesaria para hacer funcionar WordPress.

a alguien mas le paso?