fbpixel

Imágenes que no se ven

Estoy trabajando con un WooCommerce en Donweb, ayer tuve una situación rarísima me desapareció del panel de carga de productos , el elemento para cargar la galería de productos. Alguien tuvo una experiencia similar?

Estoy creando productos de duplicar uno existente cambiando el nombre y el slug y luego modificando las variaciones. que existían antes cambiado los colores , creando nueva variaciones combinadas, Puede ser esto?

Decidí restaurar el sitio a un día anterior y lo que me paso que parte de las fotos de habla cargado con los productos que tuve la experiencia de que desaparecio el elemento , me aparecieron todas las fotos que no las puede mostrar con un signo de ? en celeste chiquito, alguien puede ayudarme a entender que es esto, es que se perdieron los indices , la verdad no tengo idea

Si alguien sabe algo, gracias por compartir

Como agregado, si decido subir la misma foto , sin borrar la que no se ve.

Ahora si se vuelve a ver la foto vieja, siempre y cuando la misma nueva subida este en el repositorio aunque esta foto no este asignada a ningún contenido

Hola @Martin_Petersen
Con respecto a la carga de la Galería, has verificado si en Opciones de pantalla estaba activa?
O si se movió a alguna otra ubicación?
Generalmente son bloques (no necesariamente de gutemberg) y son móviles esos items.

Quedo a disposición.
Saludos
Leonardo Grabow

Hola Leandro, si lo verifique, las opciones de pantallas están activas , lo que hice fue volver a atrás el sitio un día antes, y por lo que puedo hasta ahora detectar es que la version 5.6 de WooCommerce. podría haber traído esta incompatiblidad.

Seguire chequeando como se comporta, gracias por responder