fbpixel

Error al instalar WordPress

Hola, estoy tratando de instalar WordPress y no encuentro el motivo por el cual me da error critico. Es la primera vez que me pasa.
El servidor tiene la ultima version de PHP, la base de datos funciona bien, hice lo que recomienda WordPress en la pagina de soporte y probe instalar una version anterior a la 5.8 y no me deja seguir.

A alguien le paso? Puede que se me esta pasando algo y no logro resolverlo?

Agradezco la ayuda!

Hola.
Tenes que revisar el log de errores para enterarte que sucede
error_log se llama.

Saludos

Gracias, ya lo pude solucionar y era un problema con la versión 8 de PHP. Tuve que vajar la versión a la 7.4 y ahí me dejó instalar WP.

Probaste crear la instalación de Wordpress desde el cPanel (softaculous)? puede ser algún tema de permisos del hosting al crear archivos.

perdón no vi la respuesta. Con PHP 8 no pude poner ningún sitio todavía sin que algo me falle.

No hay drama… Creo que el problema está en los servidores, tengo PHP 8 de manera local y puedo instalar bien WordPress y no tengo problemas ni con los temas ni con los plugins… pero bueno… siempre se aprende algo nuevo.

Gracias!