fbpixel

Downgrade PHP7 a PHP5

Arme un wordpress con local by flywheel
hice un backup con All-in-one WP MIgration para mirgralo
resulta que el servidor del cliente tiene PHP5 y yo lo armé en PHP7
¿Alguana idea de como hacer un “downgrade” para poder migrarlo?

gracias!!

1 me gusta

Si es PHP5.6 puede que funcione pero si tiene PHP5.3 ese hosting no sirve.

Vas a tener que convencer al cliente que migre pues va a tener futuros problemas con diferentes plugins y sobre todo “seguridad”.

Saludos

1 me gusta

tienen php 5.5.6

Y el problema es que es de un hospital publico…

Parce ser que no es sencillo que les autoricen hacer cambios.

eh y el ultimo Wordpress funciona con esa versión?

Bueno, finalmente hice lo siguiente:

  1. Dupliqué el sitio
  2. Desactivé y borré todos los plugins
  3. hice un backup con all-in-one wp migration
  4. cree un nuevo sitio en blanco con php 5
  5. instalé wp y all-i-one wp migration
  6. importé el backup
  7. instalé los plugins
  8. y listo!!
1 me gusta