fbpixel

Consulta wp-admin

Hola como están.
Instale desde cero un wordpress y ahí levante el backup de otra web pero me dejo de funcionar el wp-admin
Borre renombre la carpeta plugins para ver si ahí había algún problema pero nada.
Algun tiene idea o le paso lo mismo para ver que tocar?

Saludos y gracias

Si podes fijate los logs, si no lo tenes activo podes editar el archivo wp-config

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

Saludos

1 me gusta

Hola, gracias por tu respuesta.
Le habilite el log como me indicaste pero no me escribe nada, despues le comente la linea del display como te pongo en el screen y tampoco escribe

image

En el directorio no me aparece el archivo del log, reinicie varias veces al apache

image

Saludos

Si no podes acceder al wp-admin pero se loguea intenta crear un usuario nuevo por mysqll. Nos tiras un screenshot de que ves al acceder al wp-login.php?

No puedo acceder al admin porque directamente no me muestra el login

Si intento con el wp-login.php me manda al sitio origina, donde saque el backup para hacer el restore en este servidor

Pareciera que te faltaron hacer algunos reemplazos en la base de datos si el login te está mandando a la web original. Fijate de hacer un “buscar y reemplazar” para cambiar las url viejas por las nuevas!

Sabes en que tabla gurda la url?

Es en wp_options, pero igual revisaría todas las tablas para que no haya imágenes faltantes ni nada eso.