Atacaron mi sitio wordpress y ahora no muestra el contenido

al ingresar al sitio en vez de mostrar el contenido sale la pantalla en blanco con el siguiente mensaje

/** * Front to the WordPress application. This file doesn’t do anything, but loads * wp-blog-header.php which does and tells WordPress to load the theme. * * @package WordPress / /* * Tells WordPress to load the WordPress theme and output it. * * @var bool / define( ‘WP_USE_THEMES’, true ); /* Loads the WordPress Environment and Template */ require DIR . ‘/wp-blog-header.php’;

sé que fue un ataque porque tengo el plugin simple history que me muestra que quisieron entra y hasta lo lograron, borre los usuarios, hablé con el soporte de Don Web para que restablezcan a una versión anterior y ahora aparece eso y no sé qué hacer

Hola Mariano, no es la primera vez que veo un hack en Don Web, yo intento no usarlo.
Fuera de eso, parece un error del template, podrias ver de reinstalar el template o activar otro a ver si funciona.

Hola, Mariano, coincido con Ignacio, de hecho tuve mis dominios en DonWeb y los mudé porque me pasaba esto mismo que te está pasando a vos; me cansé de estar arreglando ese tipo de problemas y mudé mis dominios a otros proveedores, desde WNPower a Hostinger.
Mi recomendación a futuro es que mudes tu dominio o dominios a otro servidor.
También podes ingresar por la base de datos y deshabilitar todos los plugins; esto lo haces ingresando a la tabla _options y en la columna active_plugins vas a encontrar algo similar a esto.
a:2:{i:0;s:19:"akismet/akismet.php";i:1;s:9:"hello.php";}
pero lo dejás así
a:0:{}
Con esto deshabilitas todos los plugins.
Otra que se me ocurre es llevá a un ambiente local todo lo que tenes en Wordpress y empezar a mirar los logs o mirar los logs que te muestra DonWeb.
Espero que te sirva de algo.
Saludos.